<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="P-txMUV9ABXQQZ3SI2uh7WBVI_8a0ByGzYSBQIgPIeg" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mosinee man gets life without parole in Cassandra Ayon&#039;s death - Wausau Pilot &amp; Review</title>
	<meta name="description" content="By Shereen Siewert A 42-year-old Mosinee man will spend the rest of his life in prison for murdering the mother of his child and hiding her body, and will" />
	<link rel="canonical" href="https://wausaupilotandreview.com/2022/09/12/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mosinee man gets life without parole in Cassandra Ayon&#039;s death" />
	<meta property="og:description" content="By Shereen Siewert A 42-year-old Mosinee man will spend the rest of his life in prison for murdering the mother of his child and hiding her body, and will" />
	<meta property="og:url" content="http://wausaupilotandreview.com/2022/09/12/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death/" />
	<meta property="og:site_name" content="Wausau Pilot &amp; Review" />
	<meta property="article:publisher" content="https://www.facebook.com/wausaupilotandreview/" />
	<meta property="article:published_time" content="2022-09-12T18:34:33+00:00" />
	<meta property="article:modified_time" content="2022-09-12T18:34:34+00:00" />
	<meta property="og:image" content="https://wausaupilotandreview.com/wp-content/uploads/2020/10/120584402_2854604538091798_517647869817693220_n.jpg" />
	<meta property="og:image:width" content="295" />
	<meta property="og:image:height" content="640" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Shereen Siewert" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WausauPilot" />
	<meta name="twitter:site" content="@WausauPilot" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shereen Siewert" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Wausau Pilot &amp; Review &raquo; Feed" href="https://wausaupilotandreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wausau Pilot &amp; Review &raquo; Comments Feed" href="https://wausaupilotandreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wausau Pilot &amp; Review &raquo; Mosinee man gets life without parole in Cassandra Ayon&#8217;s death Comments Feed" href="https://wausaupilotandreview.com/2022/09/12/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wausaupilotandreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://wausaupilotandreview.com/wp-content/plugins/gtranslate/gtranslate-style32.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='tenup-tabs-style-inline-css' type='text/css'>
.tab-list{list-style:none;margin:0;overflow:auto;padding:0;position:relative;white-space:nowrap}.tab-list[aria-orientation=vertical]{display:flex;flex-direction:column;white-space:normal}.tab-list[aria-orientation=vertical] .tab-item{display:block}.tab-list[aria-orientation=vertical] .tab-item:last-of-type>[role=tab]{border-bottom-color:#777}.tab-list[aria-orientation=vertical] .tab-item>[role=tab]{border-bottom-color:#fff;width:100%}.tab-list[aria-orientation=vertical] .tab-item.is-active>[role=tab]{border-right-color:#fff}.tab-item{display:inline-block}.tab-item>[role=tab]{border:1px solid #777;display:inline-block;padding:5px 8px;text-decoration:none}@media (--width-medium ){.tab-item>[role=tab]{padding:10px 15px}}.tab-item>[role=tab]:focus,.tab-item>[role=tab]:hover{background:#ccc}.tab-item.is-active [role=tab]{background:#fff;border-bottom-color:#fff;position:relative;z-index:1}.tabs-vertical{display:flex}.tabs-vertical .tab-group{flex:1;margin-left:-1px;margin-top:0}.tab-group{border:1px solid #777;margin-top:-1px}.tab-content{padding:15px}.tab-content[aria-hidden=true]{display:none}:root{--c-appender-button-bg:#000;--c-white:#fff;--c-gray:#777;--c-light-grey:#d3d3d3;--c-placeholder-text:#707070;--tab-item-width:200px;--tab-item-height:60px;--tenup-tabs-rich-text-color:#1e1e1e;--tenup-tabs-untitled-tab-color:#6c6c6c}.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.has-child-selected[data-type="tenup/tabs-item"],.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.is-selected[data-type="tenup/tabs-item"]{display:block}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header{align-items:center;background-color:var(--c-white);box-sizing:border-box;display:flex;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:13px;height:calc(var(--tab-item-height) - 2px);left:0;padding:6px 9pt;position:absolute;text-align:center;top:calc(var(--tab-item-height)*-1 + 2px)}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header .rich-text{line-height:1.2;position:relative;text-align:center;width:100%}.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"][data-is-tab-header-editing],.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs:not(.components-tab-panel__tabs-item-is-editing) .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]:first-child{display:block}.wp-block[data-type="tenup/tabs"] .components-button{font-family:inherit;font-size:inherit}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks>.block-editor-block-list__layout>.wp-block~.wp-block{display:none}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]{display:none;margin-top:0}.wp-block-tenup-tabs .tab-item{border:1px solid var(--c-gray);display:inline-block;height:var(--tab-item-height);text-align:center;text-decoration:none;width:var(--tab-item-width)}.wp-block-tenup-tabs .components-tab-panel__tabs-item .components-button{border-radius:0}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active{background:var(--c-white);border-bottom-color:var(--c-white);box-shadow:none;position:relative;z-index:1}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active:before{display:none}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text{align-items:center;display:flex;font-weight:500}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text:hover{color:var(--tenup-tabs-rich-text-color)}.wp-block-tenup-tabs .components-tab-panel__tabs-item.untitled{color:var(--tenup-tabs-untitled-tab-color)}.wp-block-tenup-tabs .add-tab-button{margin-left:6px;margin-top:11px}.wp-block-tenup-tabs .components-tab-panel__tabs .components-text-control__input{margin-left:5px}.wp-block-tenup-tabs .components-tab-panel__tabs .untitled{color:var(--c-placeholder-text)}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs>:not(.is-active){border-bottom-color:var(--c-gray)!important}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs .is-active{border-bottom-color:var(--c-white)!important}.components-button.tabs-item-appender.is-tertiary:not(:disabled){background-color:var(--c-appender-button-bg);color:var(--c-white)}.components-button.tabs-item-appender.is-tertiary:not(:disabled):hover{color:var(--c-light-grey)}

</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://wausaupilotandreview.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1660254930' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://wausaupilotandreview.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.56.0' type='text/css' media='all' />
<link rel='stylesheet' id='electionkit-css'  href='https://wausaupilotandreview.com/wp-content/plugins/newspack-electionkit/dist/electionkit.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css'  href='https://wausaupilotandreview.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1660677129' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css'  href='https://wausaupilotandreview.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1660677129' type='text/css' media='all' />
<link rel='stylesheet' id='my-account-css'  href='https://wausaupilotandreview.com/wp-content/plugins/newspack-plugin/dist/my-account.css?ver=1.89.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://wausaupilotandreview.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1660838022' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_shared-css'  href='https://wausaupilotandreview.com/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_frontend-css'  href='https://wausaupilotandreview.com/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://wausaupilotandreview.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://wausaupilotandreview.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-joseph-fonts-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://wausaupilotandreview.com/wp-content/themes/newspack-joseph/style.css?ver=1.63.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.byline:not(.sponsor-byline), .author-avatar { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://wausaupilotandreview.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.63.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Merriweather:ital,wght@0,400;0,700;1,400;1,700&#038;family=Oswald:wght@400;700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://wausaupilotandreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wausaupilotandreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=ee939953aa2115e2ca59' id='wp-jp-i18n-loader-js'></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://wausaupilotandreview.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-action-bar":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/"}};
</script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"5ac62b66-d20d-4366-b135-ca8391fa031d","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"09.12.22.19.11","pico_context":"gadget","post_id":"160934","post_type":"post","post_title":"Mosinee man gets life without parole in Cassandra Ayon's death","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","wpcode_type","wpcode_location","wpcode_tags","business_category","newspack_popups_taxonomy"],"show_read_more_button":"1","taxonomies":{"category":["supercash","top stories"],"post_tag":["afternoon update","crime &amp; courts","public safety"]},"resource_ref":"year=2022&monthnum=09&day=12&name=mosinee-man-gets-life-without-parole-in-cassandra-ayons-death"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/pico/includes/js/read-more.js?ver=09.12.22.19.11' id='read-more.js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-96160508-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wausaupilotandreview.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-96160508-1", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false,"dimension1":"top-stories"});
gtag("config", "G-CXWNY53DN1");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://wausaupilotandreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wausaupilotandreview.com/wp-json/wp/v2/posts/160934" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wausaupilotandreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wausaupilotandreview.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pbYbzo-FRI' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://wausaupilotandreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwausaupilotandreview.com%2F2022%2F09%2F12%2Fmosinee-man-gets-life-without-parole-in-cassandra-ayons-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wausaupilotandreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwausaupilotandreview.com%2F2022%2F09%2F12%2Fmosinee-man-gets-life-without-parole-in-cassandra-ayons-death%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','supercash','top-stories','mosinee-man-gets-life-without-parole-in-cassandra-ayons-death','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["supercash","top-stories","mosinee-man-gets-life-without-parole-in-cassandra-ayons-death","post"],"url":"mosinee-man-gets-life-without-parole-in-cassandra-ayons-death"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(4928);
 });</script><meta name="generator" content="Site Kit by Google 1.82.0" /><script>var gt_request_uri = '/2022/09/12/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death/?fbclid=IwAR2pax7mbUFIVn7GFK3ovIptKl1d14Fmr-KFeW_oZPDFb_HNRnIpuT_bwbQ';</script><script data-ad-client="ca-pub-1843861571164161" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/wausaupilotandreview.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"106\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"60649251a0d44\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"60806406bd0f0\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":160934,\"categories\":\"567060692,567020471\"}","noPingback":true}		</script>
				<link rel="manifest" href="https://wausaupilotandreview.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2019/12/cropped-Wausau-Pilot-Transparent.jpg?fit=192%2C192&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="Wausau Pilot &amp; Review">
		<meta name="application-name" content="Wausau Pilot &amp; Review">
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Mosinee man gets life without parole in Cassandra Ayon&#8217;s death","url":"http:\/\/wausaupilotandreview.com\/2022\/09\/12\/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wausaupilotandreview.com\/2022\/09\/12\/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/wausaupilotandreview.com\/wp-content\/uploads\/2020\/10\/120584402_2854604538091798_517647869817693220_n.jpg?resize=140%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/wausaupilotandreview.com\/wp-content\/uploads\/2020\/10\/120584402_2854604538091798_517647869817693220_n.jpg?fit=295%2C640&ssl=1"},"articleSection":"SuperCash","author":[{"@type":"Person","name":"Shereen Siewert"}],"creator":["Shereen Siewert"],"publisher":{"@type":"Organization","name":"Wausau Pilot &amp; Review","logo":""},"keywords":["afternoon update","crime &amp; courts","public safety"],"dateCreated":"2022-09-12T18:34:33Z","datePublished":"2022-09-12T18:34:33Z","dateModified":"2022-09-12T18:34:34Z"}</script><style>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-joseph">
		
		@media only screen and (min-width: 782px) {
			.h-db .featured-image-beside .entry-header {
				color: #fff;
			}
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-joseph">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote {
				font-family: "Oswald","Helvetica","sans-serif";
			}

			figcaption,
			.entry-meta,
			.cat-links,
			.entry-footer,
			.nav1,
			.nav2,
			.nav3,
			.site-description,
			.site-info,
			#cancel-comment-reply-link,
			#mobile-sidebar,
			.widget,
			.widget-title.accent-header,
			.accent-header,
			.widgettitle,
			.wp-block-button .wp-block-button__link,
			.entry .article-section-title,
			button,
			input[type="button"],
			input[type="reset"],
			input[type="submit"] {
				font-family: inherit;
			}
		.wp-block-pullquote cite {
			font-family: "Merriweather","Georgia","serif";
		}
			.accent-header,
			#secondary .widgettitle,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #db4a37;
							--newspack-secondary-color: #16b5b8;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #db4a37;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Oswald","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Merriweather","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

<link rel="pingback" href="https://wausaupilotandreview.com/xmlrpc.php">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://wausaupilotandreview.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ffa9fa4c-e63d-41d0-a0ff-c946dba907a3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://wausaupilotandreview.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.012c2ba4-f65b-47d9-b245-c87f55979016";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1843861571164161" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'newspack-joseph', uloggedin: 0, amp: false, siteid: 176883854, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://wausaupilotandreview.com/wp-content/uploads/2019/12/cropped-Wausau-Pilot-Transparent-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2019/12/cropped-Wausau-Pilot-Transparent.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2019/12/cropped-Wausau-Pilot-Transparent.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2019/12/cropped-Wausau-Pilot-Transparent.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*Temporary fix for logo cut off in IE11*/
@media only screen and (min-width: 1168px) {
	.h-cl .site-header .middle-header-contain .wrapper > div {
		flex: auto;
	}
}

/*Temp fix for Posts Inserter Block bug caused by Jetpack 9.9*/

.swiper-container {
	width: auto;
}

.swiper-button::after {
	display: none;
}

/* 
 * Pico/Blue Lena CSS 
 * See: https://bluelena.supportbee.io/2368/5062/15307
 */
.HideWhenRegistered[data-pico-status="registered"],
.HideWhenRegistered[data-pico-status="paying"] {
	display:none;
}

.ShowWhenRegistered {
	display:none;
}

.ShowWhenRegistered[data-pico-status="registered"],
.ShowWhenRegistered[data-pico-status="paying"] {
	display:block;
}

.HideWhenPaying[data-pico-status="paying"] {
	display:none;
}

.ShowWhenPaying {
	display:none;
}

.ShowWhenPaying[data-pico-status="paying"] {
	display:block;
}

/* Events Calendar - hide Jetpack related posts */
.single-tribe_events .jp-relatedposts {
	display: none !important;
}

/* Add more space between title and ad */
.single-tribe_events .tribe_events > div[id^='zone_load_']:first-child {
	margin-top: 1.5rem !important;
}</style></head>

<body class="post-template-default single single-post postid-160934 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-joseph singular hide-homepage-title show-site-tagline h-nsub h-db h-cl h-dh has-sidebar cat-supercash cat-top-stories primary-cat-top-stories has-featured-image single-featured-image-default author-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://wausaupilotandreview.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-124144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124144"><a href="https://wausaupilotandreview.com/news/">News</a><button aria-controls="submenu-124144" aria-expanded="false" class="submenu-expand" [class]="toggle_124144 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_124144 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_124144 : !toggle_124144 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-124144">
	<li id="menu-item-94041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94041"><a href="https://wausaupilotandreview.com/covid-19-resources/">COVID-19 Resources</a></li>
	<li id="menu-item-98744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98744"><a href="https://wausaupilotandreview.com/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-114049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114049"><a href="https://wausaupilotandreview.com/sports/">Sports</a></li>
<li id="menu-item-150883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150883"><a href="https://wausaupilotandreview.com/food/">Food</a></li>
<li id="menu-item-121362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121362"><a href="https://wausaupilotandreview.com/wausau-area-events/">Events</a></li>
<li id="menu-item-100660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100660"><a href="https://wausaupilotandreview.com/sirens/">Sirens</a></li>
<li id="menu-item-100681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100681"><a href="https://wausaupilotandreview.com/obituaries/">Obituaries</a></li>
<li id="menu-item-101225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101225"><a href="https://wausaupilotandreview.com/sign-up/">Subscribe for free</a></li>
<li id="menu-item-146559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146559"><a href="https://wausaupilotandreview.com/contact/">Contact</a><button aria-controls="submenu-146559" aria-expanded="false" class="submenu-expand" [class]="toggle_146559 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_146559 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_146559 : !toggle_146559 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-146559">
	<li id="menu-item-86922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86922"><a href="https://wausaupilotandreview.com/advertise-with-us-2/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-86924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86924"><a href="https://wausaupilotandreview.com/donate/">Donate</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-86931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86931"><a href="https://www.facebook.com/wausaupilotandreview"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-86930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86930"><a href="https://twitter.com/shereensiewert"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86931"><a href="https://www.facebook.com/wausaupilotandreview"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86930"><a href="https://twitter.com/shereensiewert"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 72px;
			max-height: 82px;
			max-width: 600px;
			width: 562px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 22px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 51px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 26px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://wausaupilotandreview.com/" class="custom-logo-link" rel="home"><img width="640" height="82" src="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?fit=640%2C82&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Wausau Pilot &amp; Review" data-attachment-id="2894" data-permalink="https://wausaupilotandreview.com/screen-shot-2017-04-10-at-3-56-29-pm/" data-orig-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?fit=640%2C82&amp;ssl=1" data-orig-size="640,82" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-04-10 at 3.56.29 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?fit=300%2C38&amp;ssl=1" data-large-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?fit=640%2C82&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?w=640&amp;ssl=1 640w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?resize=300%2C38&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?fit=640%2C82&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://wausaupilotandreview.com/" rel="home">Wausau Pilot &amp; Review</a></p>
					
						<p class="site-description">
					More news. Less fluff. All local.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://wausaupilotandreview.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124144"><a href="https://wausaupilotandreview.com/news/">News</a><button aria-controls="submenu-124144" aria-expanded="false" class="submenu-expand" [class]="toggle_124144 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_124144 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_124144 : !toggle_124144 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-124144">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94041"><a href="https://wausaupilotandreview.com/covid-19-resources/">COVID-19 Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98744"><a href="https://wausaupilotandreview.com/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114049"><a href="https://wausaupilotandreview.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150883"><a href="https://wausaupilotandreview.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121362"><a href="https://wausaupilotandreview.com/wausau-area-events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100660"><a href="https://wausaupilotandreview.com/sirens/">Sirens</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100681"><a href="https://wausaupilotandreview.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101225"><a href="https://wausaupilotandreview.com/sign-up/">Subscribe for free</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146559"><a href="https://wausaupilotandreview.com/contact/">Contact</a><button aria-controls="submenu-146559" aria-expanded="false" class="submenu-expand" [class]="toggle_146559 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_146559 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_146559 : !toggle_146559 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-146559">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86922"><a href="https://wausaupilotandreview.com/advertise-with-us-2/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86924"><a href="https://wausaupilotandreview.com/donate/">Donate</a></li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-supercash category-top-stories tag-afternoon-update tag-crime-courts tag-public-safety">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://wausaupilotandreview.com/category/top-stories/" rel="category tag">Top Stories</a></span>			<h1 class="entry-title ">
			Mosinee man gets life without parole in Cassandra Ayon&#8217;s death		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/76c55b4dc65264c5cb785251f16a0994?s=96&#038;d=monsterid&#038;r=pg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/76c55b4dc65264c5cb785251f16a0994?s=192&#038;d=monsterid&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/76c55b4dc65264c5cb785251f16a0994?s=96&amp;is-pending-load=1#038;d=monsterid&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/76c55b4dc65264c5cb785251f16a0994?s=96&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/76c55b4dc65264c5cb785251f16a0994?s=192&#038;d=monsterid&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></noscript></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://wausaupilotandreview.com/author/shereensiewert/">Shereen Siewert</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2022-09-12T13:34:33-05:00">September 12, 2022</time><time class="updated" datetime="2022-09-12T13:34:34-05:00">September 12, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://wausaupilotandreview.com/2022/09/12/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-160934" class="share-facebook sd-button share-icon" href="https://wausaupilotandreview.com/2022/09/12/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-160934" class="share-twitter sd-button share-icon" href="https://wausaupilotandreview.com/2022/09/12/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-160934" class="share-linkedin sd-button share-icon" href="https://wausaupilotandreview.com/2022/09/12/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://wausaupilotandreview.com/2022/09/12/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Mosinee%20man%20gets%20life%20without%20parole%20in%20Cassandra%20Ayon%27s%20death&body=https%3A%2F%2Fwausaupilotandreview.com%2F2022%2F09%2F12%2Fmosinee-man-gets-life-without-parole-in-cassandra-ayons-death%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="be994266b0" data-email-share-track-url="https://wausaupilotandreview.com/2022/09/12/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death/?share=email"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wausaupilotandreview.com/2022/09/12/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="295" height="640" src="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2020/10/120584402_2854604538091798_517647869817693220_n.jpg?fit=295%2C640&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt data-attachment-id="97158" data-permalink="https://wausaupilotandreview.com/2020/10/05/loyal-area-woman-reported-missing/120584402_2854604538091798_517647869817693220_n/" data-orig-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2020/10/120584402_2854604538091798_517647869817693220_n.jpg?fit=295%2C640&amp;ssl=1" data-orig-size="295,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="120584402_2854604538091798_517647869817693220_n" data-image-description data-image-caption="&lt;p&gt;Cassandra Ayon&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2020/10/120584402_2854604538091798_517647869817693220_n.jpg?fit=295%2C640&amp;ssl=1" data-large-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2020/10/120584402_2854604538091798_517647869817693220_n.jpg?fit=295%2C640&amp;ssl=1" data-lazy-src="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2020/10/120584402_2854604538091798_517647869817693220_n.jpg?fit=295%2C640&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			<figcaption><span>Cassandra Ayon</span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		

<article id="post-160934" class="post-160934 post type-post status-publish format-standard has-post-thumbnail hentry category-supercash category-top-stories tag-afternoon-update tag-crime-courts tag-public-safety entry">
	<div class="entry-content">

		
		<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_5781536'><broadstreet-zone callback="zone_load_5781536" zone-id="58241" keywords="not_home_page,not_landing_page,is_article_page,supercash,top-stories,mosinee-man-gets-life-without-parole-in-cassandra-ayons-death,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_5781536 = function(z, d) { if (!d.count) document.getElementById('zone_load_5781536').style.display = 'none'; };</script><div id="pico">
<p>By Shereen Siewert</p>



<p>A 42-year-old Mosinee man will spend the rest of his life in prison for murdering the mother of his child and hiding her body, and will not be considered for early release.</p>


<div class="wp-block-image">
<figure class="alignright size-large is-resized"><img data-attachment-id="122216" data-permalink="https://wausaupilotandreview.com/2021/06/07/mosinee-man-faces-homicide-stalking-charges-in-connection-with-loyal-womans-disappearance/screen-shot-2021-06-07-at-4-02-15-pm/" data-orig-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?fit=1252%2C1018&amp;ssl=1" data-orig-size="1252,1018" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-07 at 4.02.15 PM" data-image-description data-image-caption="&lt;p&gt;Jesus Contreras Perez booking photo&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?fit=336%2C273&amp;ssl=1" data-large-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?fit=771%2C627&amp;ssl=1" src="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=387%2C315&#038;ssl=1" alt class="wp-image-122216 jetpack-lazy-image" width="387" height="315" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=771%2C627&amp;ssl=1 771w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=336%2C273&amp;ssl=1 336w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=768%2C624&amp;ssl=1 768w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=1200%2C976&amp;ssl=1 1200w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=400%2C325&amp;ssl=1 400w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?w=1252&amp;ssl=1 1252w" data-lazy-sizes="(max-width: 387px) 100vw, 387px" data-lazy-src="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=387%2C315&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="122216" data-permalink="https://wausaupilotandreview.com/2021/06/07/mosinee-man-faces-homicide-stalking-charges-in-connection-with-loyal-womans-disappearance/screen-shot-2021-06-07-at-4-02-15-pm/" data-orig-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?fit=1252%2C1018&amp;ssl=1" data-orig-size="1252,1018" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-07 at 4.02.15 PM" data-image-description="" data-image-caption="&lt;p&gt;Jesus Contreras Perez booking photo&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?fit=336%2C273&amp;ssl=1" data-large-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?fit=771%2C627&amp;ssl=1" loading="lazy" src="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=387%2C315&#038;ssl=1" alt="" class="wp-image-122216" width="387" height="315" srcset="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=771%2C627&amp;ssl=1 771w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=336%2C273&amp;ssl=1 336w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=768%2C624&amp;ssl=1 768w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=1200%2C976&amp;ssl=1 1200w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?resize=400%2C325&amp;ssl=1 400w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-4.02.15-PM.png?w=1252&amp;ssl=1 1252w" sizes="(max-width: 387px) 100vw, 387px" data-recalc-dims="1"  /></noscript><figcaption>Jesus Contreras Perez booking photo</figcaption></figure></div>


<p>Jesus Contreras Perez was sentenced Monday in Clark County Circuit Court after he was convicted by a jury of first-degree intentional homicide, stalking and hiding a corpse. Police say he repeatedly stalked and threatened the victim, Cassandra Ayon, before her death.</p>



<p>First-degree intentional homicide, carries a mandatory life sentence in Wisconsin, but state law gives judges discretion to allow extended release after a 20-year term. Contreras Perez will not have that opportunity.</p>



<p><a href="https://wausaupilotandreview.com/2020/10/05/loyal-area-woman-reported-missing/">Ayon was last seen at about 3:45 a.m. the morning of Oct. 3, 2020 in the Unity area, when she left a friend’s home</a>, according to the Clark County Sheriff’s Department. Ayon’s parents called 911 on Oct. 4, 2020 to report their daughter missing.</p>



<p>Police say witnesses reported seeing multiple bruises on Ayon’s body. Witnesses also said Ayon was frightened of Contreras Perez, who allegedly threatened her and followed her on multiple occasions including the night before she disappeared.</p>



<p>Official charges were filed June 7, 2021.</p>



<p>Witnesses describe a tumultuous relationship between the two and said Ayon broke up with Contreras Perez because he was “abusive to her and also because he was cheating on her,” according to court documents. Police were told Ayon had bruises on her wrist and arm and was repeatedly threatened by him.</p>



<p>A review of the defendant’s internet search records showed Contreras Perez searched for information including how to check for license plate addresses, how to make a firearm silencer, how to test a silencer and what a silencer sounds like, according to the criminal complaint.</p>



<p>Contreras Perez was convicted by a jury on June 6 following a five-day trial.</p>
		<div id="atatags-1768838541-631f8588c5f4c"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1768838541-631f8588c5f4c',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_2062680952'><broadstreet-zone callback="zone_load_2062680952" zone-id="77473" keywords="not_home_page,not_landing_page,is_article_page,supercash,top-stories,mosinee-man-gets-life-without-parole-in-cassandra-ayons-death,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_2062680952 = function(z, d) { if (!d.count) document.getElementById('zone_load_2062680952').style.display = 'none'; };</script><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176883854-160934-631f8588c626d' data-src='https://widgets.wp.com/likes/#blog_id=176883854&amp;post_id=160934&amp;origin=wausaupilotandreview.com&amp;obj_id=176883854-160934-631f8588c626d' data-name='like-post-frame-176883854-160934-631f8588c626d' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://wausaupilotandreview.com/tag/afternoon-update/" rel="tag">afternoon update</a><span class="sep">,&nbsp;</span><a href="https://wausaupilotandreview.com/tag/crime-courts/" rel="tag">Crime &amp; courts</a><span class="sep">,&nbsp;</span><a href="https://wausaupilotandreview.com/tag/public-safety/" rel="tag">public safety</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="weather_atlas-3" class="widget widget_weather_atlas"><h2 class="widget-title accent-header"><span>Forecast</span></h2><div class='weather-atlas-wrapper' style='background:#FFA700;border:1px solid #ee9600;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #ee9600'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Wausau</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>64°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>6:33 am<i class='wi wi-fw wi-weather-32'></i>7:15 pm CDT</div></div><span class='current_text_2'>Feels like: 64<small>°F</small><br />Wind: 6<small>mph</small> NNW<br />Humidity: 68<small>%</small><br />Pressure: 29.86<small>"Hg</small><br />UV index: 1</span><div class='daily days' style='border-bottom:1px solid #ee9600'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Sunny'>81/52<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>73/55<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>79/61<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #ee9600'><a href='https://www.weather-us.com/en/wisconsin-usa/wausau' title='Weather Atlas - Weather forecast Wausau, Wisconsin' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Wausau, Wisconsin &#9656;</span></a></div></div></section><section id="custom_html-31" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Wausau Area Events</span></h2><div class="textwidget custom-html-widget"><div data-cswidget="10495"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="display:block;" width="100%" height="400px" src="https://app.hi-george.com/v1/smartviz/covid/sidebar?state=Wisconsin&partner=Wausau&drilldown=https%3A//wausaupilotandreview.com/covid-19-resources/&county=Marathon&tz=America/Chicago" class="hg_covid_sidebar hg-data-interactive" frameborder="0" scrolling="no"></iframe>
</div></section><section id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="99042" keywords="not_home_page,not_landing_page,is_article_page,supercash,top-stories,mosinee-man-gets-life-without-parole-in-cassandra-ayons-death,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-25" class="widget bs_zones"><div><broadstreet-zone zone-id="58243" keywords="not_home_page,not_landing_page,is_article_page,supercash,top-stories,mosinee-man-gets-life-without-parole-in-cassandra-ayons-death,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="58243" keywords="not_home_page,not_landing_page,is_article_page,supercash,top-stories,mosinee-man-gets-life-without-parole-in-cassandra-ayons-death,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-27" class="widget bs_zones"><div><broadstreet-zone zone-id="58243" keywords="not_home_page,not_landing_page,is_article_page,supercash,top-stories,mosinee-man-gets-life-without-parole-in-cassandra-ayons-death,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 72px;
			max-height: 82px;
			max-width: 600px;
			width: 562px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 22px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 51px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 26px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://wausaupilotandreview.com/" class="custom-logo-link" rel="home"><img width="640" height="82" src="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?fit=640%2C82&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Wausau Pilot &amp; Review" data-attachment-id="2894" data-permalink="https://wausaupilotandreview.com/screen-shot-2017-04-10-at-3-56-29-pm/" data-orig-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?fit=640%2C82&amp;ssl=1" data-orig-size="640,82" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-04-10 at 3.56.29 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?fit=300%2C38&amp;ssl=1" data-large-file="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?fit=640%2C82&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?w=640&amp;ssl=1 640w, https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?resize=300%2C38&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/wausaupilotandreview.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-3.56.29-PM.png?fit=640%2C82&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86931"><a href="https://www.facebook.com/wausaupilotandreview"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86930"><a href="https://twitter.com/shereensiewert"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-17" class="widget widget_text"><h2 class="widget-title">All Rights Reserved</h2>			<div class="textwidget"><p class="copyright">Published content is property of Wausau Pilot and Review. All rights reserved. For republication information email <a href="mailto:editor@wausaupilotandreview.com">editor@wausaupilotandreview.com.</a>.</p>
</div>
		</section><section id="search-7" class="widget widget_search"><h2 class="widget-title">Search For Stories</h2>
<form role="search" method="get" class="search-form" action="https://wausaupilotandreview.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-86898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86898"><a href="https://wausaupilotandreview.com/contact/">Contact</a></li>
<li id="menu-item-86899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86899"><a href="https://wausaupilotandreview.com/about/">About</a></li>
<li id="menu-item-86900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86900"><a href="https://wausaupilotandreview.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-86901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86901"><a href="https://wausaupilotandreview.com/donors-donor-policy/">Donor Transparency Policy</a></li>
<li id="menu-item-86902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-86902"><a href="https://wausaupilotandreview.com/wausau-pilot-policies/">Privacy and Conflict of Interest Policies</a></li>
<li id="menu-item-86903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86903"><a href="https://wausaupilotandreview.com/funding-sources/">Funding Sources</a></li>
<li id="menu-item-86904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86904"><a href="https://wausaupilotandreview.com/board-of-directors/">Who We Are</a></li>
<li id="menu-item-86905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86905"><a href="https://wausaupilotandreview.com/send-a-tip/">Get in Touch</a></li>
<li id="menu-item-86906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86906"><a href="https://wausaupilotandreview.com/advertise-with-us-2/">Advertise</a></li>
<li id="menu-item-86907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86907"><a href="https://wausaupilotandreview.com/commenting-policies/">Facebook Commenting Policies</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Wausau Pilot &amp; Review.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://wausaupilotandreview.com/wausau-pilot-policies/">Privacy and Conflict of Interest Policies</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<script>
if ( 'undefined' === typeof navigator.serviceWorker ) { console.log( "###### No service worker interface found" ); } else { navigator.serviceWorker.getRegistrations().then( function( registrations ) { console.log( "##### Removing old service workers" ); for( let registration of registrations ) { registration.unregister(); } } ); }
</script>
<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:14pt;text-align:left;cursor:pointer;overflow:hidden;width:193px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:14pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:181px;}
.switcher .selected a:after {height:32px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:12px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:191px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//wausaupilotandreview.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://wausaupilotandreview.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//wausaupilotandreview.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="en" /> English</a><a href="https://wausaupilotandreview.com/hmn/" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//wausaupilotandreview.com/wp-content/plugins/gtranslate/flags/32/hmn.png" height="32" width="32" alt="hmn" /> Hmong</a><a href="https://wausaupilotandreview.com/es/" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//wausaupilotandreview.com/wp-content/plugins/gtranslate/flags/32/es.png" height="32" width="32" alt="es" /> Spanish</a><a href="https://wausaupilotandreview.com/vi/" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//wausaupilotandreview.com/wp-content/plugins/gtranslate/flags/32/vi.png" height="32" width="32" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>


<script>
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
<script>(function gt_jquery_ready() {if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});})();</script></div><script type="text/javascript"
src="https://storage.googleapis.com/hi-george/scripts/v3/resize.
js" async defer></script>
<script type="text/javascript">

    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");

    vgo('setAccount', '90916314');

    vgo('setTrackByDefault', true);

 

    vgo('process');

</script>		<script data-amp-plus-allowed>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</script>
				<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Mosinee man gets life without parole in Cassandra Ayon&#8217;s death',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Mosinee man gets life without parole in Cassandra Ayon&#8217;s death',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Mosinee man gets life without parole in Cassandra Ayon&#8217;s death',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://wausaupilotandreview.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=160934&amp;custom_dimensions=[{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension1&quot;}]&amp;custom_dimensions_existing_values={&quot;dimension1&quot;:&quot;top-stories&quot;}"
			></amp-analytics>
				<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-r4PU8ab798QuF",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-r4PU8ab798QuF.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<div id='pico-widget-container'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wausaupilotandreview.com\/2022\/09\/12\/mosinee-man-gets-life-without-parole-in-cassandra-ayons-death\/":160934};
	</script>
						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
			<script type="module">
		import { Workbox } from "https:\/\/wausaupilotandreview.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/wausaupilotandreview.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='electionkit-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/wausaupilotandreview.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f0a701af5e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/newspack-electionkit/dist/electionkit.js?ver=1.0.0' id='electionkit-js'></script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1660677129' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1660838022' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.2.1' id='publisher_media_kit_shared-js'></script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.2.1' id='publisher_media_kit_frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwausaupilotandreview.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A18%2C%22siteId%22%3A176883854%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22bs_business%22%3A%7B%22singular_name%22%3A%22Business%22%2C%22name%22%3A%22Businesses%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwausaupilotandreview.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwausaupilotandreview.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22242b1af994%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Business%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22business_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22newspack_lst_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22newspack_lst_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_6%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=06fdce0401388442a5eb' id='jetpack-instant-search-js' async></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202237' id='jp-tracks-js' async></script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="wausaupilotandreview.com" src='https://cdn.parsely.com/keys/wausaupilotandreview.com/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.63.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.4-a.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-latest.js' id='amp-access-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-latest.js' id='amp-animation-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-latest.js' id='amp-bind-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-latest.js' id='amp-position-observer-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/wausaupilotandreview.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wausaupilotandreview.com\/wp-admin\/admin-ajax.php","nonce":"6a3cebf6d4","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wausaupilotandreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fwausaupilotandreview.com%2F2022%2F09%2F12%2Fmosinee-man-gets-life-without-parole-in-cassandra-ayons-death%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.4-a.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wausaupilotandreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=202237#ver=202237' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.1',blog:'176883854',post:'160934',tz:'-5',srv:'wausaupilotandreview.com',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '176883854', '160934' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":160934,"object_key":"post","object_type":"post","term_ids":[567060692,567020471,567077974,4448757,567003896],"wp_json":"https:\/\/wausaupilotandreview.com\/wp-json"};</script>
		
</body>
</html>
<!--
	generated 5 seconds ago
	generated in 0.330 seconds
	served from batcache in 0.002 seconds
	expires in 295 seconds
-->
